CVE-2011-2126

2011-06-16T23:55:00
ID CVE-2011-2126
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:29:00

Description

Buffer overflow in Adobe Shockwave Player before 11.6.0.626 allows attackers to execute arbitrary code via unspecified vectors.