CVE-2011-2123

2011-06-16T19:55:02
ID CVE-2011-2123
Type cve
Reporter NVD
Modified 2011-10-11T00:00:00

Description

Integer overflow in the Shockwave 3D Asset x32 component in Adobe Shockwave Player before 11.6.0.626 allows remote attackers to execute arbitrary code via a crafted subrecord in a DEMX chunk, which triggers a heap-based buffer overflow.