CVE-2011-2115

2011-06-16T19:55:02
ID CVE-2011-2115
Type cve
Reporter NVD
Modified 2011-10-12T00:00:00

Description

IML32.dll in Adobe Shockwave Player before 11.6.0.626 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted tSAC chunk, which triggers a heap-based buffer overflow, a different vulnerability than CVE-2011-2111 and CVE-2011-2116.