CVE-2011-2114

2011-06-16T19:55:02
ID CVE-2011-2114
Type cve
Reporter NVD
Modified 2011-10-04T22:54:36

Description

Adobe Shockwave Player before 11.6.0.626 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2117, CVE-2011-2124, CVE-2011-2127, and CVE-2011-2128.