CVE-2011-1940

2012-01-26T10:55:01
ID CVE-2011-1940
Type cve
Reporter NVD
Modified 2012-11-05T23:57:39

Description

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.3.x before 3.3.10.1 and 3.4.x before 3.4.1 allow remote attackers to inject arbitrary web script or HTML via a crafted table name that triggers improper HTML rendering on a Tracking page, related to (1) libraries/tbl_links.inc.php and (2) tbl_tracking.php.