logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2011-1893

Description

Cross-site scripting (XSS) vulnerability in Microsoft Office SharePoint Server 2010, Windows SharePoint Services 2.0 and 3.0 SP2, and SharePoint Foundation 2010 allows remote attackers to inject arbitrary web script or HTML via the URI, aka "SharePoint XSS Vulnerability."


Affected Software


CPE Name Name Version
microsoft:sharepoint_server microsoft sharepoint server 2010
microsoft:sharepoint_services microsoft sharepoint services 2.0
microsoft:sharepoint_services microsoft sharepoint services 3.0
microsoft:sharepoint_services microsoft sharepoint services 3.0
microsoft:sharepoint_foundation microsoft sharepoint foundation 2010

Related