CVE-2011-1891

2011-09-15T12:26:00
ID CVE-2011-1891
Type cve
Reporter secure@microsoft.com
Modified 2018-10-12T22:01:00

Description

Cross-site scripting (XSS) vulnerability in Microsoft Windows SharePoint Services 3.0 SP2, and SharePoint Foundation 2010 Gold and SP1, allows remote attackers to inject arbitrary web script or HTML via unspecified parameters in a request to a script, aka "Contact Details Reflected XSS Vulnerability."