CVE-2011-1721

2011-04-19T19:55:00
ID CVE-2011-1721
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:31:00

Description

Cross-site request forgery (CSRF) vulnerability in php/partie_administrateur/administration.php in WebJaxe 1.02 allows remote attackers to hijack the authentication of administrators for requests that (1) modify passwords or (2) add new projects. NOTE: some of these details are obtained from third party information.