CVE-2011-1001

2011-07-08T13:55:00
ID CVE-2011-1001
Type cve
Reporter NVD
Modified 2011-09-06T23:15:13

Description

dexdump in Android SDK before 2.3 does not properly perform structural verification, which allows user-assisted remote attackers to cause a denial of service (dexdump crash) and possibly execute arbitrary code via a malformed APK or dex file that calls a method using more arguments than the number of register that have been declared for that method.