CVE-2011-0912

2011-02-08T17:00:02
ID CVE-2011-0912
Type cve
Reporter NVD
Modified 2017-09-18T21:32:15

Description

Argument injection vulnerability in IBM Lotus Notes 8.0.x before 8.0.2 FP6 and 8.5.x before 8.5.1 FP5 allows remote attackers to execute arbitrary code via a cai:// URL containing a --launcher.library option that specifies a UNC share pathname for a DLL file, aka SPR PRAD82YJW2.