CVE-2011-0508

2011-01-20T19:00:00
ID CVE-2011-0508
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:29:00

Description

Cross-site scripting (XSS) vulnerability in system/modules/comments/Comments.php in Contao CMS 2.9.2, and possibly other versions before 2.9.3, allows remote attackers to inject arbitrary web script or HTML via the HTTP X_FORWARDED_FOR header, which is stored by system/libraries/Environment.php but not properly handled by a comments action to main.php.