CVE-2010-4978

2011-11-01T22:55:00
ID CVE-2010-4978
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:29:00

Description

Cross-site scripting (XSS) vulnerability in image/view.php in CANDID allows remote attackers to inject arbitrary web script or HTML via the image_id parameter.