CVE-2010-4978

2011-11-01T18:55:04
ID CVE-2010-4978
Type cve
Reporter NVD
Modified 2017-08-28T21:29:09

Description

Cross-site scripting (XSS) vulnerability in image/view.php in CANDID allows remote attackers to inject arbitrary web script or HTML via the image_id parameter.