CVE-2010-4873

2011-10-07T06:55:07
ID CVE-2010-4873
Type cve
Reporter NVD
Modified 2017-08-28T21:29:06

Description

Cross-site scripting (XSS) vulnerability in confirm.php in WeBid 0.8.5 P1 allows remote attackers to inject arbitrary web script or HTML via the id parameter.