CVE-2010-4836

2011-09-14T02:56:00
ID CVE-2010-4836
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T20:08:00

Description

Cross-site scripting (XSS) vulnerability in register.html in PHPShop 2.1 EE and earlier allows remote attackers to inject arbitrary web script or HTML via the name_new parameter.