CVE-2010-4772

2011-03-23T22:00:00
ID CVE-2010-4772
Type cve
Reporter cve@mitre.org
Modified 2011-03-24T04:00:00

Description

Cross-site scripting (XSS) vulnerability in blocks/lang.php in S-CMS 2.5 allows remote attackers to inject arbitrary web script or HTML via the id parameter to viewforum.php.