CVE-2010-4751

2011-03-01T22:00:00
ID CVE-2010-4751
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:33:00

Description

SQL injection vulnerability in LightNEasy.php in LightNEasy 3.2.1, when magic_quotes_gpc is disabled, allows remote authenticated users to execute arbitrary SQL commands via the id parameter in an edituser action, a different vector than CVE-2008-6593, CVE-2010-3484, and CVE-2010-3485.