CVE-2010-4698

2011-01-18T15:00:10
ID CVE-2010-4698
Type cve
Reporter NVD
Modified 2017-09-18T21:31:49

Description

Stack-based buffer overflow in the GD extension in PHP before 5.2.15 and 5.3.x before 5.3.4 allows context-dependent attackers to cause a denial of service (application crash) via a large number of anti-aliasing steps in an argument to the imagepstext function.