CVE-2010-4630

2010-12-30T21:00:00
ID CVE-2010-4630
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:33:00

Description

Cross-site scripting (XSS) vulnerability in pages/admin/surveys/create.php in the WP Survey And Quiz Tool plugin 1.2.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the action parameter.