CVE-2010-4521

2010-12-23T13:00:03
ID CVE-2010-4521
Type cve
Reporter NVD
Modified 2011-01-11T01:46:21

Description

Cross-site scripting (XSS) vulnerability in the Views module 6.x before 6.x-2.12 for Drupal allows remote attackers to inject arbitrary web script or HTML via a page path.