CVE-2010-4514

2010-12-09T16:00:01
ID CVE-2010-4514
Type cve
Reporter NVD
Modified 2010-12-10T00:00:00

Description

Cross-site scripting (XSS) vulnerability in Install/InstallWizard.aspx in DotNetNuke 5.05.01 and 5.06.00 allows remote attackers to inject arbitrary web script or HTML via the __VIEWSTATE parameter. NOTE: some of these details are obtained from third party information.