CVE-2010-4512

2010-12-09T15:00:18
ID CVE-2010-4512
Type cve
Reporter NVD
Modified 2010-12-18T02:07:03

Description

Cobbler before 2.0.4 uses an incorrect umask value, which allows local users to have an unspecified impact by leveraging world writable permissions for files and directories.