CVE-2010-4488

2010-12-07T16:00:09
ID CVE-2010-4488
Type cve
Reporter NVD
Modified 2017-09-18T21:31:47

Description

Google Chrome before 8.0.552.215 does not properly handle HTTP proxy authentication, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.