CVE-2010-4407

2010-12-06T13:37:00
ID CVE-2010-4407
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T20:08:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in index.php in AlGuest 1.1c-patched allow remote attackers to inject arbitrary web script or HTML via the (1) nome (nickname), (2) messaggio (message), and (3) link (homepage) parameters.