CVE-2010-4337

2011-01-14T18:00:47
ID CVE-2010-4337
Type cve
Reporter NVD
Modified 2012-06-18T23:35:37

Description

The configure script in gnash 0.8.8 allows local users to overwrite arbitrary files via a symlink attack on the (1) /tmp/gnash-configure-errors.$$, (2) /tmp/gnash-configure-warnings.$$, or (3) /tmp/gnash-configure-recommended.$$ files.