CVE-2010-4314

2017-03-11T06:59:00
ID CVE-2010-4314
Type cve
Reporter cve@mitre.org
Modified 2017-03-15T17:25:00

Description

Remote attackers can use the iPrint web-browser ActiveX plugin in Novell iPrint Client before 5.42 for Windows XP/Vista/Win7 to execute code by overflowing the "name" parameter.