CVE-2010-4277

2010-12-22T21:00:00
ID CVE-2010-4277
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T20:07:00

Description

Cross-site scripting (XSS) vulnerability in lembedded-video.php in the Embedded Video plugin 4.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the content parameter to wp-admin/post.php.