CVE-2010-4152

2010-11-03T20:00:00
ID CVE-2010-4152
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T20:07:00

Description

SQL injection vulnerability in catalog/index.shtml in 4site CMS 2.6, and possibly earlier, allows remote attackers to execute arbitrary SQL commands via the cat parameter. NOTE: the i and th vectors are already covered by CVE-2009-0646.