CVE-2010-4114

2010-12-22T21:00:00
ID CVE-2010-4114
Type cve
Reporter cve@mitre.org
Modified 2011-01-11T06:45:00

Description

Cross-site scripting (XSS) vulnerability in HP Discovery & Dependency Mapping Inventory (DDMI) 2.5x, 7.5x, and 7.6x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.