CVE-2010-4086

2010-10-29T19:00:00
ID CVE-2010-4086
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T20:07:00

Description

dirapi.dll in Adobe Shockwave Player before 11.5.9.615 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted Director (.dir) media file with an invalid element size, a different vulnerability than CVE-2010-2581, CVE-2010-2880, CVE-2010-4084, CVE-2010-4085, and CVE-2010-4088.