CVE-2010-3703

2010-11-05T18:00:00
ID CVE-2010-3703
Type cve
Reporter cve@mitre.org
Modified 2011-01-22T06:43:00

Description

The PostScriptFunction::PostScriptFunction function in poppler/Function.cc in the PDF parser in poppler 0.8.7 and possibly other versions up to 0.15.1, and possibly other products, allows context-dependent attackers to cause a denial of service (crash) via a PDF file that triggers an uninitialized pointer dereference.