CVE-2010-3638

2010-11-07T22:00:00
ID CVE-2010-3638
Type cve
Reporter cve@mitre.org
Modified 2017-09-19T01:31:00

Description

Unspecified vulnerability in Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Mac OS X, when Safari is used, allows attackers to obtain sensitive information via unknown vectors.