CVE-2010-3621

2010-10-06T17:00:00
ID CVE-2010-3621
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:25:00

Description

Adobe Reader and Acrobat 9.x before 9.4, and 8.x before 8.2.5 on Windows and Mac OS X, allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2010-2890, CVE-2010-3619, CVE-2010-3622, CVE-2010-3628, CVE-2010-3632, and CVE-2010-3658. Per: http://www.adobe.com/support/security/bulletins/apsb10-21.html

'This update resolves a memory corruption vulnerability that could lead to code execution (CVE-2010-3621).