CVE-2010-3308

2010-10-05T22:00:00
ID CVE-2010-3308
Type cve
Reporter secalert@redhat.com
Modified 2019-07-29T13:26:00

Description

Buffer overflow in programs/pluto/xauth.c in the client in Openswan 2.6.26 through 2.6.28 might allow remote authenticated gateways to execute arbitrary code or cause a denial of service via a long cisco_banner (aka server_banner) field.