CVE-2010-3208

2010-09-03T14:00:04
ID CVE-2010-3208
Type cve
Reporter NVD
Modified 2017-08-16T21:32:55

Description

Cross-site scripting (XSS) vulnerability in ajax.php in Wiccle Web Builder (WWB) 1.00 and 1.0.1 allows remote attackers to inject arbitrary web script or HTML via the post_text parameter in a site custom_search action to index.php. NOTE: some of these details are obtained from third party information.