CVE-2010-3186

2010-08-30T16:00:02
ID CVE-2010-3186
Type cve
Reporter NVD
Modified 2017-08-16T21:32:55

Description

IBM WebSphere Application Server (WAS) 7.x before 7.0.0.13, and WebSphere Application Server Feature Pack for Web Services 6.1.0.9 through 6.1.0.32, when a JAX-WS application is used, does not properly handle an IncludeTimestamp setting in the WS-Security policy, which has unspecified impact and remote attack vectors.