CVE-2010-3031

2010-08-17T20:00:00
ID CVE-2010-3031
Type cve
Reporter cve@mitre.org
Modified 2010-08-30T04:00:00

Description

Buffer overflow in Wyse ThinOS HF 4.4.079i, and possibly other versions before ThinOS 6.5, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long string to the LPD service.