CVE-2010-3022

2010-08-16T20:00:00
ID CVE-2010-3022
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

Cross-site scripting (XSS) vulnerability in the Performance logging module in the Devel module 5.x before 5.x-1.3 and 6.x before 6.x-1.21 for Drupal allows remote authenticated users, with add url aliases and report access permissions, to inject arbitrary web script or HTML via crafted node paths in a URL.