CVE-2010-2957

2010-09-10T18:00:00
ID CVE-2010-2957
Type cve
Reporter cve@mitre.org
Modified 2010-09-10T18:00:00

Description

Cross-site scripting (XSS) vulnerability in Serendipity before 1.5.4, when "Remember me" logins are enabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.