CVE-2010-2914

2010-07-30T20:30:00
ID CVE-2010-2914
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T20:00:00

Description

Cross-site scripting (XSS) vulnerability in nessusd_www_server.nbin in the Nessus Web Server plugin 1.2.4 for Nessus allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.