CVE-2010-2872

2010-08-26T17:00:02
ID CVE-2010-2872
Type cve
Reporter NVD
Modified 2017-09-18T21:31:08

Description

Adobe Shockwave Player before 11.5.8.612 does not properly validate an offset value in the pami RIFF chunk in a Director movie, which allows remote attackers to cause a denial of service (memory corruption) or execute arbitrary code via a crafted movie.