CVE-2010-2616

2010-07-02T12:44:00
ID CVE-2010-2616
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

SQL injection vulnerability in bible.php in PHP Bible Search, probably 0.99, allows remote attackers to execute arbitrary SQL commands via the chapter parameter.