CVE-2010-2614

2010-07-02T12:44:00
ID CVE-2010-2614
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:59:00

Description

SQL injection vulnerability in admin/admin.php in Grafik CMS 1.1.2, and possibly earlier, allows remote attackers to execute arbitrary SQL commands via the id parameter in an edit_page action.