logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2010-2284

Description

Buffer overflow in the ASN.1 BER dissector in Wireshark 0.10.13 through 1.0.13 and 1.2.0 through 1.2.8 has unknown impact and remote attack vectors.


Affected Software


CPE Name Name Version
wireshark:wireshark wireshark 1.0.1
wireshark:wireshark wireshark 1.0.2
wireshark:wireshark wireshark 1.0.9
wireshark:wireshark wireshark 1.0.10
wireshark:wireshark wireshark 0.99.1
wireshark:wireshark wireshark 0.99.2
wireshark:wireshark wireshark 0.99.7
wireshark:wireshark wireshark 0.99.8
wireshark:wireshark wireshark 1.0.0
wireshark:wireshark wireshark 1.0.7
wireshark:wireshark wireshark 1.0.8
wireshark:wireshark wireshark 0.10.13
wireshark:wireshark wireshark 0.99.0
wireshark:wireshark wireshark 1.0.3
wireshark:wireshark wireshark 1.0.4
wireshark:wireshark wireshark 1.0.11
wireshark:wireshark wireshark 1.0.12
wireshark:wireshark wireshark 0.99.3
wireshark:wireshark wireshark 0.99.4
wireshark:wireshark wireshark 0.99.6
wireshark:wireshark wireshark 1.0.5
wireshark:wireshark wireshark 1.0.6
wireshark:wireshark wireshark 1.0.13
wireshark:wireshark wireshark 0.10.14
wireshark:wireshark wireshark 0.99.5
wireshark:wireshark wireshark 1.2.3
wireshark:wireshark wireshark 1.2.4
wireshark:wireshark wireshark 1.2.1
wireshark:wireshark wireshark 1.2.2
wireshark:wireshark wireshark 1.2.5
wireshark:wireshark wireshark 1.2.6
wireshark:wireshark wireshark 1.2.0
wireshark:wireshark wireshark 1.2.7
wireshark:wireshark wireshark 1.2.8

Related