CVE-2010-2260

2010-06-09T20:30:00
ID CVE-2010-2260
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in Gambit Design Bandwidth Meter, 0.72 and possibly 1.2, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) view_by_name.php or (2) view_by_ip.php in admin/. NOTE: some sources report that the affected product is ShaPlus Bandwidth Meter, but this is incorrect.