CVE-2010-2093

2010-05-27T22:30:00
ID CVE-2010-2093
Type cve
Reporter cve@mitre.org
Modified 2010-12-07T06:48:00

Description

Use-after-free vulnerability in the request shutdown functionality in PHP 5.2 before 5.2.13 and 5.3 before 5.3.2 allows context-dependent attackers to cause a denial of service (crash) via a stream context structure that is freed before destruction occurs.