CVE-2010-2056

2010-07-22T05:43:00
ID CVE-2010-2056
Type cve
Reporter cve@mitre.org
Modified 2010-07-22T05:43:00

Description

GNU gv before 3.7.0 allows local users to overwrite arbitrary files via a symlink attack on a temporary file.