CVE-2010-2042

2010-05-25T10:30:01
ID CVE-2010-2042
Type cve
Reporter NVD
Modified 2010-05-26T00:00:00

Description

SQL injection vulnerability in search.php in ECShop 2.7.2 allows remote attackers to execute arbitrary SQL commands via the encode parameter. NOTE: some of these details are obtained from third party information.