CVE-2010-1977

2010-05-19T16:00:01
ID CVE-2010-1977
Type cve
Reporter NVD
Modified 2010-05-21T00:00:00

Description

Directory traversal vulnerability in the J!WHMCS Integrator (com_jwhmcs) component 1.5.0 for Joomla! allows remote attackers to read arbitrary files via a .. (dot dot) in the controller parameter to index.php.