CVE-2010-1958

2010-06-21T19:30:00
ID CVE-2010-1958
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:32:00

Description

Cross-site scripting (XSS) vulnerability in the FileField module 5.x before 5.x-2.5 and 6.x before 6.x-3.4 for Drupal allows remote authenticated users, with create or edit permissions and 'Path to File' or 'URL to File' display enabled, to inject arbitrary web script or HTML via the file name (filepath parameter).